AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 Interférence ???

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Interférence ???   Ven 4 Juil 2008 - 16:28

Bonjour à tous,
Peut-être allez-vous pouvoir m'aider... En remettant mes accus rechargés dans mon Savage et sa télécommande et en allumant ces derniers, j'ai le servo de direction qui réagi étrangement. Il vérouille automatiquement les roues d'un côté au maximum du braquage, que j'actionne le manche de direction ou pas. Je n'ai pas touché aux trim où à quoique-ce-soit depuis ma dernière session. Concernant le servo des gaz, rien à signaler.
Une idée ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
babou_77
Modérateur
Modérateur
avatar

Masculin
Nombre de messages : 1000
Age : 41
Localisation : 78
Vos MT : Savage X Picco .28
Date d'inscription : 29/03/2008

MessageSujet: Re: Interférence ???   Ven 4 Juil 2008 - 17:14

Salut Very Happy

Peux tu nous faire une video ?

Les roues braquent elles du même coté ?

Tu n'as pas démonté ton sauve servo entre temps ?

Si oui, il se peut qu'il soit mal calé ... Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
savagiste
Modérateur
Modérateur
avatar

Masculin
Nombre de messages : 1031
Age : 36
Localisation : 78
Vos MT : Savage X Picco .28
Date d'inscription : 17/12/2006

MessageSujet: Re: Interférence ???   Dim 6 Juil 2008 - 11:52

Shocked Je pense plus a un servo qui delire ou qui a pris l'eau ....

Peut tu nous en dire plus sur ton dernier run ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SiCKN3Ss
Pilote expert
Pilote expert


Nombre de messages : 445
Age : 26
Vos MT : HPI SAVAGE3.5
Date d'inscription : 19/11/2007

MessageSujet: Re: Interférence ???   Dim 6 Juil 2008 - 11:54

Arretez de leur faire consomer de l'achool a vos savage...Ok je sors ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Interférence ???   Dim 6 Juil 2008 - 12:08

peut être que tu as ton antenne qui est coupé à un endroit ou ta radio fait des sienne a l'intérieur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
babou_77
Modérateur
Modérateur
avatar

Masculin
Nombre de messages : 1000
Age : 41
Localisation : 78
Vos MT : Savage X Picco .28
Date d'inscription : 29/03/2008

MessageSujet: Re: Interférence ???   Dim 6 Juil 2008 - 12:36

Ton quartz est bien fixé ??? scratch

Stp, donnes nous plus d'informations Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Lun 7 Juil 2008 - 1:02

Bonjour,
Excusez-moi de ne pas m'être connecté plus tôt.
Dès-que j'allume l'intérupteur du Savage, après avoir allumé ma télécommande, les roues braquent immédiatement toujours du même coté comme si j'avais démarré mon savage manche de direction de la télécommande au max d'un côté. Et je n'ai plus de commande dessus (si j'inverse la polarité du servo sur la télécommande, c'est la même chose mais de l'autre côté).
Je n'ai rien démonté depuis mon dernier run (tranquille dans mon jardin).
J'ai controlé le quartz mais revérifierai l'antenne.
J'essayerai de vous faire une vidéo. Je vous tiens au courant. Merci à tous.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Interférence ???   Lun 7 Juil 2008 - 8:03

ta radio est t-elle bien réglé?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fab95
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 460
Age : 27
Localisation : argenteuil (95)
Vos MT : savage .28 jump
Date d'inscription : 24/03/2008

MessageSujet: Re: Interférence ???   Lun 7 Juil 2008 - 12:31

Hello,

Je serais toi, je regarderais du coté du palonier. Ca se trouve lors de ton dernier run, il a pris un coup et les dents qu'il y a dedans ont disparu, et il a réussi à se "coincer" dans une position au neutre qui est roue braquées à fond..

Donc que faire ? Tu démontes ton palonier de servo, tu allumes ta radio et ton recepteur, et tu laisses ton servo au neutre. Toujours radio allumer, tu prends ton palonier, tu le mets bien à 90°, et tu remets la visse, et tu testes.

Tu as quoi comme radios sinon ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Lun 28 Juil 2008 - 14:36

Bonjour tout le monde...
fab95, ta remarque est très intéressante, je m'en souviendrai. Il s'avère qu'hier, j'ai pu me poser 5 minutes pour faire quelques tests et je pense avoir un canal de mon récepteur (FUTABA FP-R122JE) grillé. En effet, si je branche à tour de rôle les deux servos sur le canal 1, aucun problème, les deux servos se comportent parfaitement. Et si je refais la même expérience sur le canal 2 : les deux déconnent comme décrit plus haut... J'en ai commandé un nouveau. Je vous tiens au courant.
Merci à tous.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 25
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Interférence ???   Lun 28 Juil 2008 - 14:49

Pas de chance pour toi.
Quand tu dis canal 1, tu as dit au hasard ? parce que le canal 1 c'est la direction et tu dit que justement le canal 1 marche.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Mer 1 Oct 2008 - 20:52

Pour info,
j'ai changé mon récepteur et tout fonctionne à nouveau parfaitement.
Merci de votre aide...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 25
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Interférence ???   Mer 1 Oct 2008 - 21:03

Tant mieux pour toi, tout s'arrange Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Ven 10 Oct 2008 - 12:00

Bon bah figurez-vous...............Bah, allez-y, figurez-vous !!
Après avoir changé mon récepteur et roulé 1 plein sans aucun soucis, je range mon Savage. Le we suivant, c'est à dire la semaine dernière, je rallume mon émetteur, mon récepteur et là... Rebelotte !!! C'est vraiment à n'y rien comprendre. Je me suis demandé si je ne rêvais pas !!
Et alors comble du comble, pour tester si ce n'était pas ma radio qui déconne, je récupère celle de ma voiture de piste, conserve mes quartz et là c'est l'apocalypse !! Les deux servos se mettent à vibrer non stop dans toutes les directions !!
Par contre, en écrivant ceci, je me rends compte que je n'ai pas testé la manip avec d'autres quartz... Je vais checker ça au cas où...
A+.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Interférence ???   Ven 10 Oct 2008 - 13:33

Salut moi aussi quand ma voiture est à terre et la radio a coté et allumé les servo émettent un petit bbbbbbiiiiiiiiiiiiipppppppp!! et quelque fois ils donnent un à coup mais quand le moteur est en route cela ne me le fait plus
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 25
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Interférence ???   Ven 10 Oct 2008 - 19:03

Oui mais la il parle du meme probleme que dans son premier message : les roues barquent a fond d'un coté.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Ven 10 Oct 2008 - 23:03

Oui, c'est ça.
Et si j'inverse le "canal" de la direction, les roues braquent à fond de l'autre côté (ce qui exclue je pense un problème de pignonnerie...).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 25
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Interférence ???   Sam 11 Oct 2008 - 0:11

tu veus dire que quand tu inverse le canal de direction avec celui du gaz/frein les roues braquent a fond de l'autre coté ? Ca c'est normal et si tu accelere tes roues tourneront progressivement de l'autre coté.
Par contre pour ton probleme initial je vois vraiment pas. Essaye avec un autre ensemble radio (recepteur/emeteur) comme ça on sauras deja si ça vient de la radio ou de ton/tes servos.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
J22
Jeune pilote
Jeune pilote
avatar

Nombre de messages : 9
Date d'inscription : 01/04/2008

MessageSujet: Re: Interférence ???   Sam 11 Oct 2008 - 21:30

Non, ce que je voulais dire, c'est que près de mon manche de direction, j'ai un interrupteur qui me permet d'inverser la polarité de mon servo (gauche ou droite) selon le sens dans lequel tu as du le monter.
Mais bon, c'est à ni rien biter... aujourd'hui, alors que je m'apprêter à diagnostiquer le problème, tout fonctionner à nouveau parfaitement et j'ai roulé 1h00 sans le moindre incident...
Ahhhh, électronique, quand tu nous tiens...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
toitoine39
Jeune pilote
Jeune pilote


Masculin
Nombre de messages : 8
Age : 24
Localisation : Cousance (Jura 39)
Vos MT : savage XL RTR big block power
Date d'inscription : 20/10/2008

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 21:18

Salut tout le monde.
j'ai un problème interferrence sur mon savage XL quand je le touche avec un objet métalique puis sa ne s'arrette pas de bougé(les roues,l'accelerateure), je ne vois pas dout sa peut venir.
J'ai éssayé de changé les quartz,la radiocommende, de mettre le file de l'entaine plus haut et je ne pense pas que se soit le récepteur car je vien tout juste de l'acheté.
aidé moi s'il vous plait.
S'il y a des faute excusser mois je suis pas très fort en orthographe.
je vous remerci d'avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 25
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 21:21

S'il y a des interferences quand tu touche metal contre metal c'est normal (par exemple antenne/culasse). Par contre quand t'arrettes de toucher ça devrait s'arreter.

PS : Pour les fautes d'orthographe, tu t'arrange avec les modos Laughing Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 21:24

ben une présentation serais cool aussi pour que l'on puissent voir ce magnifique XL Smile sinon ces mouvements de tes servo il ce manifeste quand le moteur est éteint ou allumé ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
toitoine39
Jeune pilote
Jeune pilote


Masculin
Nombre de messages : 8
Age : 24
Localisation : Cousance (Jura 39)
Vos MT : savage XL RTR big block power
Date d'inscription : 20/10/2008

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 21:51

allumé ou étein sa fait pareille sa bouge paraille
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 21:55

As tu essayé un autre récepteur ? tu roule ou quand ça te fait ce problème?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
toitoine39
Jeune pilote
Jeune pilote


Masculin
Nombre de messages : 8
Age : 24
Localisation : Cousance (Jura 39)
Vos MT : savage XL RTR big block power
Date d'inscription : 20/10/2008

MessageSujet: Re: Interférence ???   Lun 20 Oct 2008 - 22:03

je n'est pas essayer de récepteur.
quand sa m'arrive c'est dans mon pré de 1hectare un peu prait
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Interférence ???   

Revenir en haut Aller en bas
 
Interférence ???
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: La technique / Vos questions - Vos réponses :: L'électronique-
Sauter vers: