AccueilFAQRechercherS'enregistrerMembresConnexion

Partagez | 
 

 Probleme portée ? Probleme réglages ?

Aller en bas 
AuteurMessage
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Probleme portée ? Probleme réglages ?   Mar 18 Mar 2008 - 13:19

Salut tout le monde,
Certains le savent, je suis aller faire regler mon Sav' chez un magasin de modelisme. Au debut ça allait, mais après quand il réglait la BDV, arrivé a 10m environ et 25/30km/h environ (très important, vous verrer pourquoi), le Sav' repondait plus, le servo restait un tout petit peu "ouvert" ou alors, il se mettait au neutre, et le gars ne pouvait plus freiner. Bon apres il levait la radio (Futaba 3PM 2.4GHz que j'ai achetée ya pas longtemps) et ca remarchait mais a chaque fois qu'il s'eloignait un peu en essayant de passer la 2nd vitesse ca recommençais, et ça faisait pareil quand il tenais le Sav' par la poignée. Donc je me suis dit que c'etait les piles de la radio (elle etait usées, c'etait mes premières piles que j'avais dans ma première radio, il y a plusieurs mois qu'elle y sont). Et quand je les aient changées (les piles), ça faisait pareil (j'ai tester chez moi), je le tenais par la poignée et a un moment, le Sav' arretait d'accélérer, je lache la gachette, une seconde apres il reaccélére tout seul, le ralenti revient en 2 temps,...... J'ai bien la mort, j'ai mis a charger aussi mon accu de récéption mais je vois pas du tout ce que c'est.

Donc je voulais savoir ce que vous en pensez et si c'etait un probleme radio ou plus un probleme de réglages moteurs.

Est-ce que ça pourrait etre l'antenne qui s'est un peu coupée a cause du pliage du tube d'antenne du au retournement du Sav' ?

Je precise que le jour juste avant d'aller au magasin, il marchait bien, je me suis juste pris un angle de ma maison de plein fouet mais c'est la rollcage qui a tapé et de toute façon elle a rien.

Pour Flo51, je sais pas si t'as demonter ton récépteur mais l'antenne peut s'enlever du circuit imprimer et ensuite elle se reclipse dedant, je l'ai fait pour voir, ça peut etre ça aussi ? Sachant que je l'ai fait quand j'ai reçu ma radio et apres j'ai rouler 2-3 fois avec mon Sav' et il marchait bien.

Je sais je suis toujours très très très très long mais SVP, je vous en supplie aidez-moi, je commence a en avoir vraiment marre de jamais pouvoir faire touner mon Savage correctement sans qu'il y ait une m**de 5min après. Crying or Very sad Sad Crying or Very sad Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hpi91
Jeune pilote
Jeune pilote
avatar

Masculin
Nombre de messages : 48
Age : 26
Localisation : corbreuse paumé en essonne
Vos MT : baja 5b ss, x twin pro 3d, picooz
Date d'inscription : 07/08/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mar 18 Mar 2008 - 18:06

slt
peut etre le servo mort
c'est dommage par ce que tu as une super radio drunken
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.hpi91.skyblog.com
Flo51
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1282
Age : 28
Localisation : Reims (marne, 51)
Vos MT : Hyper ST
Date d'inscription : 23/07/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mar 18 Mar 2008 - 18:42

Salut

Non je ne bidouille pas l'electronique, donc jamais démonté Smile

Soit t'es un malchanceux ou soit t'es un Boulet qui ne sais pas faire du modélisme ( HUMOUR Wink )

Plus sérieusement. Le probléme peut etre du aussi a cause de ton antenne coupé. Sinon je ne voit pas se que sa peut etre d'autre Wink

_________________

Mon Truggy c'est => ici
Mon blog c'est =>là
Atteint de l'optionnite aigu. RTR deviendras PRO !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://rcman51.skyblog.com/
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Jeu 20 Mar 2008 - 12:07

C'est vrai que sa me ferait ch*** si c'etait ma radio, elle est neuve.
Pour mon antenne, il faudra que je regarde si elle est pas un peu coupée.

Je crois que pour le fait que je suis un Boulet, c'est un peu le cas, j'ai toujours eu que des m**des depuis que j'ai commencé le modelisme. Quand je vous entend/vois vous qui vous eclatez avec vos MT, presque pas de casses, de problèmes, vous arrivez bien a regler les moteurs, etc... etc...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
savagiste74
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 486
Age : 29
Localisation : Annecy, Haute-Savoie
Vos MT : Savage .28 powered by LRP z.28 spec3
Date d'inscription : 18/01/2008

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Jeu 20 Mar 2008 - 20:03

On est tous passé à un moment ou à un autre à la phase où plus rien marche, tout va mal !
Mais faut pas désespérer, ton Sav' va bien finir par remarcher !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
micvage
Jeune pilote
Jeune pilote
avatar

Masculin
Nombre de messages : 34
Age : 28
Localisation : Quebec in the CANADA !!! :)
Vos MT : nitro rustler os.18 et savage mach .28
Date d'inscription : 09/03/2008

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Jeu 20 Mar 2008 - 20:42

ouin au debut tu panic et tu ne pensse qua le revendre mais fait pas cette gaff..!! tous sarenge comme dab..!!
pour ta radio jai eu un probleme semblable...mes moi mon probleme cetais mon receiver qui fesais default, et bon pour finir le tous, jai tessté tous les fils et tous etais bon..!! commence part sa et apres attaque toi au receiver..!! ne louvre pas..!! vas voir un de tes pote je sais pas et eseye un autre receiver..ses ce que jai fait, jai volé celui du rustler a ma mere..!!et jai vue le probleme...!!
ne te decourage pas et bonne chance..!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Flo51
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1282
Age : 28
Localisation : Reims (marne, 51)
Vos MT : Hyper ST
Date d'inscription : 23/07/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Jeu 20 Mar 2008 - 20:56

Oui pi on a tous des passes ou tout va bien et d'autres ou tout va mal. J'ai déja eu se coup la Crying or Very sad

_________________

Mon Truggy c'est => ici
Mon blog c'est =>là
Atteint de l'optionnite aigu. RTR deviendras PRO !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://rcman51.skyblog.com/
fredlepp
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 539
Age : 35
Localisation : ardeche
Vos MT : savage 28 SS powered by K4.6
Date d'inscription : 22/09/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Sam 22 Mar 2008 - 8:54

oui je confirme on est déjà tous passé par là. moi le mien a failli passé a la benne ! et quand ça va mal comme ça, je lui achète des nouvelles options pour le remotivé a marcher ! lol maintenant il est super beau !

j'ai eu un problème similaire ya pas longtemps. je fais un post la dessus il me semble, c'etait en fait un élément dans l'accu de réception qui était défectueux et l'accu ne tenait pas la charge et les servos étaient a 2 de tension.... essaye de changer les accus
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Sam 22 Mar 2008 - 16:53

Mon accu est presque tout neuf. Je l'ai testé il n'y a pas longtemps, il avait environ 6,30 Vde tension.

J'avais pas l'intention de le revendre surtout pas.

micsavage quand tu dit tester tout les fils, avec un Ohmmètre ?

Je pourrais aussi essayer avec mon ancien recepteur/emméteur en le mettant vite fait dans le boitier radio voir si ça marche. Donc en clair si après ça marche pas il reste comme solution :
- servo morts ??
- mauvais réglages moteur ?

P.S : Je suis en train d'installer ma Marche Arrière Very Happy Very Happy par contre les vis données dans un servo que j'ai acheté sont pas assez large, ou je peux trouver des vis pour fixer le servo ? J'en ai pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fredlepp
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 539
Age : 35
Localisation : ardeche
Vos MT : savage 28 SS powered by K4.6
Date d'inscription : 22/09/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Dim 23 Mar 2008 - 11:25

je ne veut pas te décourager. mais le mien aussi était neuf ! ! !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mar 25 Mar 2008 - 22:26

J'ai regarder mon antenne elle va bien, elle est plié au niveau de la carro, mais apparemment pas couper (j'espere pas parce que ça ne se voit pas sous l'isolant). J'ai réouvert mon récépteur
et enlever l'antenne, apparemment rien non plus (on dirait du fil coaxial, fiche mâle au milieu avec une masse autour).
Demain je vais prendre mon Ohmmètre au lycée et tester mon accu, je viens de le charger il y a 3-4 jours.

micsavage quand tu dit tester tout les fils, avec un ohmmètre ? Parce que encore tester l'accu, d'accord, les servos ça m'etonnerrais que ça marche mais normalement ya pas de raison. Mais par contre pour tester les fils comment tu fait ? tu les regarde juste au coup d'oeil ? Tu les coupes ? lol!

Et ensuite si le problème persiste je testerais avec mon ancien recepteur/emmeteur.

C'est pas pour être méchant avec mon revendeur mais si ça se trouve c'est lui qui a tout trafiquoté, un petit fil de couper par ci, un mauvais réglage moteur par là, non je déconne mais par contre si c'etait juste un problème de ralenti qui revient en 2temps par exemple, je pense qu'il en aurait été capable comme tout autre revendeur. Enfin bref petite parenthèse pour ne rien dire.


P.S : Comment le carbu peut se coincer sous le clip du réservoir ? j'ai regarder, bien ouvert a fond mais je vois pas comment (je reviens a mes premiers posts : http://passion-savage.forumpro.fr/Techniques-c5/Problemes-techniques-f13/-p7417.htm#7417, 1er message de jerem02)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fredlepp
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 539
Age : 35
Localisation : ardeche
Vos MT : savage 28 SS powered by K4.6
Date d'inscription : 22/09/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mer 26 Mar 2008 - 6:32

ben deja si tu vois que les fils sont dénudés ca peut t'indiquer si le fil est bon ou pas. tester les fils avec un multimetre. je vois pas trop l'interet, ce qui fout la merde c'est les vibrations; je m'explique:si ton fil est cassé a l'interrieur. tu va le testé, a l'arret, ton machin va faire bip-bip parce que le contact est bon. mais lorsque le sav tourne, les vibrations font bouger les fils et créer des faux-contact. tu comprend?
par contre regarde la tension de ton accu lorsque le sav est eteint. et regarde la tension lorsque tu alume le recepteur. si la tension chute d'un coup c'est l'accu !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mer 26 Mar 2008 - 12:32

Ouai je comprend tout a fait pour le mauvais contact, en plus ca le fait quand j'accélére de + en + donc plus de vibrations.
Tout a l'heure si mon prof est d'accord il m'ouvrira mon casier, je prendrais mon multimètre et je testerai mon accu avec interrupteur ouvert et interrupteur fermé. J'en profiterai pour tester aussi la tension aux bornes des servos.

Par contre, les fils ne sont pas denudés, s'il le sont c'est qu'a un seul petit endroit donc qu'il y a 1 problème.

P.S : Je pense que je vais aussi essayé de tester mon antenne, normalement ya pas de raison que ça l'abime et puis avec l'aide de quelqu'un je lui dirait de tenir les fils pendant que j'assaye de tirer un peu la où l'antenne a été plié, de bouger, tourner,...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mar 1 Avr 2008 - 14:12

Ca y est, je crois avoir trouver le problème, j'espere. C'est au niveau du branchement accu/interrupteur, la prise tient pas très bien, quand je la tire un petit peu et que je bouge mon recepteur s'eteind, donc le failsafe se desactive (ce qui se passait au magasin).
Le seul Hic c'est que ça le faisait au magasin avec le gars mais sans que la prise bouge beaucoup, je vais réésayer en scotchant les 2 prises ensemble et autrement je verrai ce que ça donne avec un autre interrupteur. Je pense que c'est parceque j'ai enlever les tiges en metal de la partie plastique, ca doit plus tenir beaucoup.
A++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gégédu31
Modérateur
Modérateur
avatar

Masculin
Nombre de messages : 957
Age : 26
Localisation : Toulouse con !
Vos MT : SAVAGE X wt LRP engine ! .28 powaa !
Date d'inscription : 01/08/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mar 1 Avr 2008 - 19:12

j'espère que c'est ça ! Parce que ça fait un moment que ça dure ... Pas cool pour toi !
Alllez, bientôt ok !!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Mer 2 Juil 2008 - 14:05

Donc deja il y avait un truc c'est que l'antenne s'enlevait. Mais apres y avoir reflechi je l'avait pas fait expres. Pour ceux qui on ce recepteur, il y a un petit bout de caoutchouc qui depasse de la sortie d'antenne, ça me genait et je voulais le mettre dans l'autre sens, donc j'ai ouvert mon recepteur et l'antenne a du s'enlever et c'est la que j'ai vu qu'elle pouvait s'enlever (j'espere Laughing).
Comme je l'ai dit plus haut je crois que sa bugait parce que j'avait enlever une fiche sur l'accu et une sur l'interrupteur pour tester l'intensité et du coup les fiches tiennent plus bien dans le plastique et c'est pour ça que de temps en temps ca s'eteind à cause des vibrations.
Donc je vais prendre un autre interrupteur, essayer de remettre la fiche et autrement je devrait racheter un accu.
C'est en faisant des erreurs qu'on apprend.
P.S : J'espere que l'antenne s'enlevait autrement plus tard je risque d'avoir des pb de portée Laughing Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Dim 17 Aoû 2008 - 15:30

C'est bon probleme reglé, trop cool, plus qu'a esperer qu'il n'y ai pas d'autre problemes d'electronique plus tard.

Par contre, quelle est la portée environ d'une radio Futaba 3PM 2.4GHz, je pose surout la question à Flo qui en avait une.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Dim 17 Aoû 2008 - 15:54

la porté est meilleur et tu n'a plus de problème de fréquence tu peut rouler n'importe ou sans avoir peur de voir ta voiture partir comme un voleur ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fredlepp
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 539
Age : 35
Localisation : ardeche
Vos MT : savage 28 SS powered by K4.6
Date d'inscription : 22/09/2006

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Dim 17 Aoû 2008 - 20:26

oui mais la question etait jusqu'a quelle distance?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannis25
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 1429
Age : 26
Localisation : Lyon (Rhône, 69)
Vos MT : HPI Savage X 4.1 & Thunder Tiger TS-2N Super Combo
Date d'inscription : 18/06/2007

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Lun 18 Aoû 2008 - 13:58

Oui, je sais que en 2.4GHz il n'y a plus d'interférence, et aussi que la portée est bcp plus grande, mais quelle distance exactement parce que moi sur le livret en Anglais c'est marqué 80m Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
helium66
Pilote expert
Pilote expert
avatar

Masculin
Nombre de messages : 989
Age : 28
Localisation : perpignan (66)
Vos MT : Revo 3.3 avec moteur picco 26Max préparé
Date d'inscription : 15/06/2008

MessageSujet: Re: Probleme portée ? Probleme réglages ?   Lun 18 Aoû 2008 - 13:59

toute façon a 80M tu vois pas beaucoup le MT ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Probleme portée ? Probleme réglages ?   

Revenir en haut Aller en bas
 
Probleme portée ? Probleme réglages ?
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Turnigy 9X probleme portée
» Réglage Portée Bluetooth HTC HD2
» Probleme de voix sur tomtom 7
» Probleme de reception sms!!! need help
» [AIDE] paramètres Touch HD à l'étranger

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: La technique / Vos questions - Vos réponses :: L'électronique-
Sauter vers: